headerimg
#1

F1 Fehlermeldung

in Gästeforum 13.09.2010 20:08
von RolandPic • ( Gast )
avatar
X

Auszeichnungen


des Mitglieds RolandPic
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

Hallo! Kann mir bitte jemand sagen wie man eine F1 Fehlermeldung löscht? Gixxe läuft ganz normal, und seit Ölwannentausch (da hab ich die Stecker für die Einspritzanlage abstecken müssen), leuchtet die F1 Leuchte ständig! Bitte um Hilfe?


Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 13.09.2010 20:08 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser RolandPic

nach oben

#2

RE: F1 Fehlermeldung

in Gästeforum 14.09.2010 15:26
von rick-the-big | 11.697 Beiträge | 10700 Punkte
avatar
X

Auszeichnungen


des Mitglieds rick-the-big
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

eigentlich braucht man die nicht löschen. wenn kein fehler mehr da ist, wird auch keiner mehr angezeigt.
würde mal eher da schauen, wo du zu letzt geschraubt hast. denke, dass da was nicht stimmt.
alle schläuche u stecker richtig drauf?


***********************************************************************************************************************************************
Schleife eure Shims auf 1/100mm genau und übernehme auch sonstige Schleifarbeiten. bei Interesse PN!
***********************************************************************************************************************************************
Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 14.09.2010 15:26 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser rick-the-big

nach oben

#3

RE: F1 Fehlermeldung

in Gästeforum 14.09.2010 21:39
von RolandPic • ( Gast )
avatar
X

Auszeichnungen


des Mitglieds RolandPic
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

Das Problem glaube ich ist das ich die Einspritzanlage abgesteckt habe und danach die Zündung betätigt habe, es funktioniert auch alles beim Bike außer das die rote Lampe leuchtet!!


Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 14.09.2010 21:39 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser RolandPic

nach oben

#4

RE: F1 Fehlermeldung

in Gästeforum 14.09.2010 22:00
von Mattze | 4.288 Beiträge | 4264 Punkte
avatar
X

Auszeichnungen


des Mitglieds Mattze
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

Les einfach mal die Fehler aus vlt haste ja doch irgend nen Stecker vergessen
eifach unter den Sitz den weißen Stecker mit nen Kabel oder Büroklammer weiß/rote und das schwarz/weiße Kabel überbrücken


Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 14.09.2010 22:00 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser Mattze

nach oben

#5

RE: F1 Fehlermeldung

in Gästeforum 15.09.2010 20:23
von RolandPic • ( Gast )
avatar
X

Auszeichnungen


des Mitglieds RolandPic
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

Habe nun den Fehler ausgelesen er zeigt mir -C46 an weiß wer was dieser Fehlercode bedeutet?


Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 15.09.2010 20:23 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser RolandPic

nach oben

#6

RE: F1 Fehlermeldung C46 EXCV - Stellantrieb

in Gästeforum 15.09.2010 20:55
von Achim60 | 4.544 Beiträge | 4256 Punkte
avatar
X

Auszeichnungen


des Mitglieds Achim60
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

Zitat von RolandPic
Habe nun den Fehler ausgelesen er zeigt mir -C46 an weiß wer was dieser Fehlercode bedeutet?
Das Problem glaube ich ist das ich die Einspritzanlage abgesteckt habe und danach die Zündung betätigt habe



Das solltest natürlich nicht machen, es werden keine Steuersignale gesendet und der Fehler wird im SG hinterlegt!


Störungscode und Fehlerzustand:

DTC-Nr.: C46 Störung bei EXCV - Stellantrieb - Schaltung

Erkannter Posten: EXCV-Stellantrieb

Erkannter Fehlerzustand: Der EXCVA - Positionssensor erzeugt folgende Spannung.
0,1V< Sensorspannung < 4,9V

Ausserhalb des obigen Bereichs wird C46 (P1675) angezeigt.

Wenn kein Stellantrieb - Steuersignal vom ECM geliefert wird, das Kommunikationssignal das ECM nicht erreicht bzw. die Betriebsspannung nichtzum EXCVA - Motor gelangt, wird C46 (P1658) angezeigt.

EXCVA ist nicht betriebsfähig.

Fehlerbehebung bzw. folgendes überprüfen: EXCVA-Stecker, EXCVA-Zuleitung!

Arbeitsschritte:
1. Zündung ausschalten
2. Den Kraftstofftank anheben und abstützen
3. Den EXCVA-Positionsgeber und EXCVA-Motorstecker auf Lockerheit bzw. schlechtem Kontakt überprüfen.
4. Die Zündung einschalten.
5. Auf Funktionstüchtigkeit kontrollieren.

EXCVA-Arbeitsfolge: Ganz geschlossen > ganz geöffnet > 30% geöffnet.


Die Ursache deines Problems ist folgende:

Das Problem glaube ich ist das ich die Einspritzanlage abgesteckt habe und danach die Zündung betätigt habe

Wenn alles Funktioniert kannste den Fehler glaube ich mit abklemmen der Batterie löschen.

Bin mir da jetzt nicht sicher aber kannst ja mal probieren



Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 15.09.2010 20:55 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser Achim60

zuletzt bearbeitet 18.09.2010 07:31 | nach oben

#7

RE: F1 Fehlermeldung C46 EXCV - Stellantrieb

in Gästeforum 26.09.2010 10:03
von bisko • 12 Beiträge | 12 Punkte
avatar
X

Auszeichnungen


des Mitglieds bisko
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

WOW das ist mal ne antwort die ich in foren bisher für unmöglich hielt!!!!


Wer den Karren nach vorne zieht
der darf auch mal über n Stein stolpern.


Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 26.09.2010 10:03 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser bisko

nach oben

#8

RE: F1 Fehlermeldung C46 EXCV - Stellantrieb

in Gästeforum 26.09.2010 11:04
von Achim60 | 4.544 Beiträge | 4256 Punkte
avatar
X

Auszeichnungen


des Mitglieds Achim60
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

Zitat von bisko
WOW das ist mal ne antwort die ich in foren bisher für unmöglich hielt!!!!




Das hier ist ja auch nicht irgendein Foren

Gruß Achim



Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 26.09.2010 11:04 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser Achim60

zuletzt bearbeitet 26.09.2010 11:57 | nach oben

#9

RE: F1 Fehlermeldung C46 EXCV - Stellantrieb

in Gästeforum 29.09.2010 20:39
von Badbubi@Mito | 763 Beiträge | 715 Punkte
avatar
X

Auszeichnungen


des Mitglieds Badbubi@Mito
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

das ist Achim... ;-)


"Es ist Krieg", schrie der Tod, warf die Sense weg und sprang auf den Mähdrescher.
Kettenbasics im Profil als Homepage hinterlegt !!!


Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 29.09.2010 20:39 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser Badbubi@Mito

nach oben

#10

RE: F1 Fehlermeldung C46 EXCV - Stellantrieb

in Gästeforum 07.10.2010 22:54
von Sammy82 | 3.966 Beiträge | 3727 Punkte
avatar
X

Auszeichnungen


des Mitglieds Sammy82
Foren Opa
Foren Opa
Foren Sherrif
Foren Sherrif
Dauer Online
Dauer Online
Schrauber Experte
Schrauber Experte
Fighter Experte
Fighter Experte

Gute Seele des Forums
Gute Seele des Forums
Forenclown
Forenclown
Mitglied im Rat der Weisen
Mitglied im Rat der Weisen
Problemlöser
Problemlöser
Simple Award Plugin • © 2013 Miranus GmbH

Und die einfachste Lösung:
den verdammten Stellmotor in die Tonne kloppen Dann gibts kein C46 mehr


"Taktgefühl ist für die Menschen, die für Sarkasmus nicht geistreich genug sind !"
Für den Inhalt, Bildrechte und Anhänge des Beitrages von/vom 07.10.2010 22:54 liegt die Verantwortung gemäß §7 Abs. 2 TMG allein beim Verfasser Sammy82

nach oben

 
    Legende    
Administrator Moderator Forenhändler User

Besucher
2 Mitglieder und 4 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ulli61
Besucherzähler
Heute waren 193 Gäste und 7 Mitglieder, gestern 434 Gäste und 16 Mitglieder online.

Forum Statistiken
Das Forum hat 64737 Themen und 845379 Beiträge.

Heute waren 7 Mitglieder Online:


Besucherrekord: 199 Benutzer (14.03.2011 20:44).

disconnected Kurvenjäger Cafe Mitglieder Online 2
Xobor Forum Software © Xobor